Erişimi denetlerken İçerik Danışmanı'nı kullanma

Erişimi denetlerken İçerik Danışmanı'nı kullanmak için

Internet bize çok çeşitli bilgilere yeni erişim olanakları sağlar. Ancak, bazy bilgiler bunlari görüntüleyen herkes için uygun olmayabilir. Örne?in, çocuklarynyzyn ?iddet ve cinsel içerikli Web sitelerini görmelerine engel olmak isteyebilirsiniz.

İçerik Danışmanı özelliği ile Internet Explorer, bilgisayarınızın Internet üzerinde erişebileceği içerik türlerini denetlemenize yardımcı olabilecek bir yöntem sağlar. İçerik Danışmanı'nı açtıktan sonra yalnızca ölçütlerinize uygun veya bunları aşacak şekilde derecelendirilmiş içerikler görüntülenebilir. Ayarlary belirleyebilirsiniz.

İçerik Danışmanı'nı kullanarak:

  • İçerik Danışmanı ayarlarına erişimi denetleyebilirsiniz. Bir parola belirleyerek, Yçerik Dany?many özelligini açabilir ve ayarlari görüntüleyebilirsiniz. Tüm İçerik Danışmanı ayarlarını değiştirmek için bu parolaya gereksinim duyacağınız için daha sonra kullanmak üzere parolayı bir yere yazabilirsiniz.
  • Aşağıdaki dört alanın içeriğinin uygunluğu hakkında düşüncelerinizi yansıtmak için derecelendirme ayarlarını görüntüleyebilir veya düzenleyebilirsiniz: dil, çıplaklık, seks ve şiddet.
  • İzninizi alarak veya almadan diğer kişilerin hangi türdeki içeriği görüntüleyebileceğini düzenleyebilirsiniz. Her olaya göre ayrı seçimler yaparak içerik ayarlarını geçersiz kılabilirsiniz.
  • Site içeriklerinin nasıl derecelendirilmiş olduğuna bakmaksızın, başkalarının hiçbir zaman görüntüleyemeyecekleri Web sitelerinin listesini düzenleyebilirsiniz.
  • Site içeriklerinin nasıl derecelendirilmiş olduğuna bakmaksızın, başkalarının her zaman görüntüleyebilecekleri Web sitelerinin listesini düzenleyebilirsiniz.
  • Kullandığınız derecelendirme sistemlerini ve bunları yayınlayan şirketleri görüntüleyebilir ve değiştirebilirsiniz.

İçerik Danışmanı'nı ilk kez açtığınızda, en basit (çelişki oluşturma olasılığı en az olan) ayarlara sahiptir. Bu ayarları kendi tercihlerinize uygun şekilde ayarlayabilirsiniz.

Tüm Internet içeriği derecelendirilmemiştir. Başkalarının bilgisayarınızdaki derecelendirilmemiş siteleri görüntülemelerine izin vermeyi seçerseniz, bu sitelerin bazılarında uygun olmayan malzeme bulunabilir.

İlgili Konular


İçerik Danışmanı'nı etkinleştirme ve sınırları ayarlama

İçerik Danışmanı'nı etkinleştirmek ve sınırları ayarlamak için

  1. Denetim Masası'ndan Internet Özellikleri'ni açın.
  2. İçerik Danışmanı altından, Etkinleştir'i tıklatın.

    İçerik Danışmanı'nı önceden etkinleştirdiyseniz, Ayarlar'ı tıklatın ve sonra gözetmen parolasını yazın.

  3. Listeden bir kategoriyi tıklatın ve kullanmak istediğiniz sınırları belirlemek için kaydırıcıyı sürükleyin.
  4. Sınırlandırmak istediğiniz her kategori için bu işlemi yineleyin ve sonra Tamam'ı tıklatın.
  5. Bilgisayarınız için henüz bir gözetmen parolası ayarlanmamışsa, yeni parola oluşturmanız istenecektir.

Notlar

  • Denetim Masası'nı açmanın diğer bir yolu da Başlat'ı tıklatıp, Ayarlar'ın üzerine gelip daha sonra Denetim Masası'nı tıklatmaktır.
  • Gözetmen parolanızı bir yere yazmak isteyebilirsiniz. İçerik Danışmanı ayarlarını her değiştirdiğinizde, parolayı yazmanız gerekecektir.
  • Derecelendirme etiketi bulunmayan sakıncalı Web sitelerinin başkaları tarafından ziyaret edilmesini engellemek için Onaylanan Siteler sekmesini tıklatın ve ayarları uygun biçimde değiştirin.

İlgili Konular


Kısıtlanmış veya derecelendirilmemiş içeriğin başkaları tarafından görüntülenmesine izin verme

Kısıtlanmış veya derecelendirilmemiş içeriğin başkaları tarafından görüntülenmesine izin vermek için

  1. Denetim Masası'ndan Internet Özellikleri'ni açın.
  2. İçerik Danışmanı altından, Etkinleştir'i tıklatın.

    İçerik Danışmanı'nı önceden etkinleştirdiyseniz, Ayarlar'ı tıklatın ve sonra gözetmenin parolasını yazın.

  3. Kısıtlanmış içeriğin başkaları tarafından görüntülemesine izin vermek için Genel sekmesini tıklatın ve sonra aşağıdaki onay kutusunu seçin: Gözetmen, kullanıcıların kısıtlanmış içeriği görüntüleyebilmeleri için bir parola yazabilir.

    Derecelendirilmemiş içeriğin başkaları tarafından görüntülemesine izin vermek için aşağıdaki onay kutusunu tıklatın. Kullanıcılar derecelendirmesi olmayan siteleri görebilir.

  4. Tamam'ı tıklatın.
  5. Bilgisayarınızın yönetici parolası henüz belirlenmemişse, yeni parola oluşturmanız istenecektir.

Not

  • Denetim Masası'nı açmanın diğer bir yolu da Başlat'ı tıklatıp, Ayarlar'ın üzerine gelip daha sonra Denetim Masası'nı tıklatmaktır.

İlgili Konular


Başkalarının her zaman görebilecekleri veya hiçbir zaman göremeyecekleri Web sitelerini belirtme

Başkalarının her zaman görebilecekleri veya hiçbir zaman göremeyecekleri Web sitelerini belirtmek için

  1. Denetim Masası içinden Internet özellikleri'ni açın.
  2. İçerik Danışmanı altından, Etkinleştir seçeneğini tıklatın.

    İçerik Danışmanını önceden etkinleştirdiyseniz, Ayarlar seçeneğini tıklatın ve sonra gözetmen parolasını yazın.

  3. Onaylanan Siteler sekmesini tıklatın, bir Web sitesinin Internet adresini (URL) yazın ve sonra başkalarının bu siteye her zaman erişebilme veya hiçbir zaman erişememe seçeneklerinden birini seçin.

    Erişim ayarlamak istediğiniz her Web sitesi için bu işlemi yineleyin.

Not

  • Denetim Masası'nı açmanın diğer bir yolu da Başlat seçeneğini tıklatıp, Ayarlar seçeneğinin üzerine gelip ardından Denetim Masası'nı tıklatmaktır.

İlgili Konular